‘Critical’ Vulnerability in Beam Wallet Put Funds At Risk, Developers Say

10
The “critical vulnerability” found by developers of the mimblewimble privacy coin Beam is said to have put user funds directly at risk of being stolen.


‘Critical’ Vulnerability in Beam Wallet Put Funds At Risk, Developers Say written by Christine Kim @ https://www.coindesk.com/critical-vulnerability-in-beam-wallet-put-user-funds-at-risk-developers-say January 16, 2019 Christine Kim

Comments are closed.