BCH Backer Claims Bitcoin Wallet Double-Spend Issue Hasn’t Been Fixed

BCH Backer Claims Bitcoin Wallet Double-Spend Issue Hasn’t Been Fixed


BRD, Ledger Live, and Edge are among the wallets vulnerable to a new double-spend exploit, but some believe the vulnerability is inherent to Bitcoin itself.

Posted by Cointelegraph By Samuel Haig on July 3, 2020 @ https://cointelegraph.com/news/bch-backer-claims-bitcoin-wallet-double-spend-issue-hasnt-been-fixed

Comments are closed.